Home | Webstore
Latest News: OOTP Update 20.8 - OOTP 20 Available - FHM 6 Available

Announcing OOTP 21, Pre-Order Now!

  

Go Back   OOTP Developments Forums > Prior Versions of Our Games > Earlier versions of Out of the Park Baseball > Earlier versions of OOTP: Technical Support > Earlier versions of OOTP: Logged Issues

Earlier versions of OOTP: Logged Issues All issues that have been logged and given a TT # are stored here until fixed

Reply
 
Thread Tools
Old 03-22-2007, 07:41 PM   #1
rudel.dietrich
Hall Of Famer
 
rudel.dietrich's Avatar
 
Join Date: Jul 2004
Location: Zürich, Switzerland
Posts: 7,238
Thanks: 14
Thanked 1,080x in 616 posts
2987 - Facegen does not like SLi

I loaded up a quickstart game and generated faces for 96 teams
It took only about six minutes :)

Bad news is that all the pics have lines midway down the player pic and the edges of the line are blurry.
I knew exactly what it was when I saw it.
Its where both the graphics cards came together to draw the image.
This happens every now and then with games.

Was not expecting it with facegen :(

The work around is really simple, simply disable SLi mode and have one card generate the faces.
This increases the time needed to about 10 minutes for 96 teams.

It is also pretty annoying to have to enable and disable SLi every time I play the game.

So this is not a major issue, but super annoying none the less.
So let it be logged :)

Did anyone with an SLi machine beta test the game?
__________________


rudel.dietrich is offline   Reply With Quote
Old 03-22-2007, 07:45 PM   #2
APujols5
Banned
 
Join Date: Jul 2006
Location: CP Indiana
Posts: 1,667
Thanks: 0
Thanked 0x in 0 posts
Infractions: 1/3 (3)
No sorry I was never able to test with SLI... I never have had a working set of SLI drivers for my cards for Vista

I will have a TT# for this within the next couple hours. I am about to step out for a second

Last edited by APujols5; 03-22-2007 at 07:47 PM.
APujols5 is offline   Reply With Quote
Old 03-22-2007, 07:57 PM   #3
rudel.dietrich
Hall Of Famer
 
rudel.dietrich's Avatar
 
Join Date: Jul 2004
Location: Zürich, Switzerland
Posts: 7,238
Thanks: 14
Thanked 1,080x in 616 posts
Quote:
Originally Posted by APujols5 View Post
No sorry I was never able to test with SLI... I never have had a working set of SLI drivers for my cards for Vista

I will have a TT# for this within the next couple hours. I am about to step out for a second
Thank you

I wonder if anyone at SI has a machine that can do SLi otherwise how are they going to test it?

I forgot to add
I have two Geforce 7900GTX cards 256MB
I updated the drivers last week so they should be current
__________________


rudel.dietrich is offline   Reply With Quote
Old 03-22-2007, 10:06 PM   #4
battists
Hall Of Famer
 
battists's Avatar
 
Join Date: Jul 2004
Posts: 18,502
Blog Entries: 7
Thanks: 159
Thanked 1,575x in 638 posts
Quote:
Originally Posted by APujols5 View Post
I will have a TT# for this within the next couple hours. I am about to step out for a second

Beat you to it. TT # 2987

I've never even heard of SLi before. :S
battists is offline   Reply With Quote
Old 03-22-2007, 10:10 PM   #5
APujols5
Banned
 
Join Date: Jul 2006
Location: CP Indiana
Posts: 1,667
Thanks: 0
Thanked 0x in 0 posts
Infractions: 1/3 (3)
Shoulda left if for me then Steve... Since I do know what it is :P

But I edited your TT with the relative data

Especially since I was in the middle of TT'ing it
APujols5 is offline   Reply With Quote
Old 03-30-2007, 02:54 AM   #6
Go Tribe
All Star Starter
 
Go Tribe's Avatar
 
Join Date: Dec 2001
Posts: 1,534
Thanks: 64
Thanked 87x in 40 posts
Infractions: 1/0 (0)
I have SLI and no problems with face gen for what it's worth
Go Tribe is offline   Reply With Quote
Old 03-30-2007, 01:33 PM   #7
disposableheros
Hall Of Famer
 
disposableheros's Avatar
 
Join Date: Jun 2004
Posts: 4,332
Thanks: 0
Thanked 0x in 0 posts
Quote:
Originally Posted by Go Tribe View Post
I have SLI and no problems with face gen for what it's worth
"

2x7600 GT
__________________
2 Wild Cards, 11 Division Champs, 4 League Champs, 3 World Champs, and 3 Best GM awards

Baseball Maelstrom - New York Mets - 180-149 .547
Corporate League Baseball - Coke Buzz - 889-649 .578
Western Hemisphere Baseball League - Santiago Saints - 672-793 .459

Record - 2428-2271 .517
disposableheros is offline   Reply With Quote
Old 04-10-2007, 06:09 PM   #8
rudel.dietrich
Hall Of Famer
 
rudel.dietrich's Avatar
 
Join Date: Jul 2004
Location: Zürich, Switzerland
Posts: 7,238
Thanks: 14
Thanked 1,080x in 616 posts
With the lastest patch I still get the line?

I have 2x7900 GTX with lastest non beta drivers

I tried rolling back the drivers to a few previous versions and neither worked.
I still have to disable SLi before I go into the game to get facegen to work 100%

Still not a major issue but annoying none the less
__________________


rudel.dietrich is offline   Reply With Quote
Old 04-10-2007, 06:29 PM   #9
PineTar
Minors (Double A)
 
PineTar's Avatar
 
Join Date: Dec 2001
Posts: 154
Thanks: 6
Thanked 1x in 1 post
Quote:
Originally Posted by Go Tribe View Post
I have SLI and no problems with face gen for what it's worth
Ditto
__________________
PineTar is offline   Reply With Quote
Old 04-10-2007, 06:29 PM   #10
disposableheros
Hall Of Famer
 
disposableheros's Avatar
 
Join Date: Jun 2004
Posts: 4,332
Thanks: 0
Thanked 0x in 0 posts
im a habitual driver switcher depending on what program im running and ive been using an older driver for OOTP 2007 in SLI. its version 84.63.

try that maybe?
__________________
2 Wild Cards, 11 Division Champs, 4 League Champs, 3 World Champs, and 3 Best GM awards

Baseball Maelstrom - New York Mets - 180-149 .547
Corporate League Baseball - Coke Buzz - 889-649 .578
Western Hemisphere Baseball League - Santiago Saints - 672-793 .459

Record - 2428-2271 .517
disposableheros is offline   Reply With Quote
Old 04-11-2007, 04:55 AM   #11
rudel.dietrich
Hall Of Famer
 
rudel.dietrich's Avatar
 
Join Date: Jul 2004
Location: Zürich, Switzerland
Posts: 7,238
Thanks: 14
Thanked 1,080x in 616 posts
Quote:
Originally Posted by disposableheros View Post
im a habitual driver switcher depending on what program im running and ive been using an older driver for OOTP 2007 in SLI. its version 84.63.

try that maybe?

I did not go back that far, I will give that one a try
If that one does not work I have a few others ideas
__________________


rudel.dietrich is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:04 PM.

 

Major League Baseball trademarks and copyrights are used with permission of MLB Advanced Media, L.P. Minor League Baseball trademarks and copyrights are used with the permission of Minor League Baseball. All rights reserved.

The Major League Baseball Players Association (www.MLBPLAYERS.com ) is the collective bargaining representative for all professional baseball players of the thirty Major League Baseball teams and serves as the exclusive group licensing agent for commercial and licensing activities involving active Major League baseball players. On behalf of its members, it operates the Players Choice licensing program and the Players Choice Awards, which benefit the needy through the Major League Baseball Players Trust, a charitable foundation established and run entirely by Major League baseball players. Follow: @MLB_Players; @MLBPAClubhouse; @MLBPlayersTrust

Out of the Park Baseball is a registered trademark of Out of the Park Developments GmbH & Co. KG

Google Play is a trademark of Google Inc.

Apple, iPhone, iPod touch and iPad are trademarks of Apple Inc., registered in the U.S. and other countries.

COPYRIGHT © 2017 OUT OF THE PARK DEVELOPMENTS. ALL RIGHTS RESERVED.

 

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright © 2020 Out of the Park Developments