View Single Post
Old 03-21-2018, 09:45 AM   #21
Cole
Hall Of Famer
 
Join Date: Oct 2002
Location: Fredericton, New Brunswick
Posts: 2,613
Thanks: 751
Thanked 1,778x in 646 posts
Quote:
Originally Posted by Lukas Berger View Post
Can you try this then?

Right-click on the OOTP19 shortcut on your desktop, click on properties and add each of the following on e by one to the command line like this:
"c:\program files\whatever\ootp19.exe" nosound

nosound
no3d
nofacegen
nothread

After adding each one try starting the game again and see if it runs. If it does, tell me which command got it working. If not, then delete the previous command and try the next one in turn. If none of them help, let me know that as well.
Didn't need to go this step .. I tried everything back with default settings but disabled sound and it worked. So yeah, this seems to be an issue with whatever the problem is with my sound driver on my computer.. which has been an ongoing issue with my laptop for a while now.... I can't get any sound on it and get an error when I try to turn the sound on. So I can live with no sound for now (probably time for a new laptop) ... I've got 3D working! Thanks for help.
Cole is offline   Reply With Quote
Thank you for this post:
Lukas Berger (03-21-2018)