View Single Post
Old 05-21-2016, 07:27 AM   #2
All Star Starter
edm's Avatar
Join Date: Dec 2001
Location: Philadelphia, PA
Posts: 1,991
Thanks: 245
Thanked 123x in 77 posts
Under manager settings, check the manager news and mail tab. Make sure nothing you want got unchecked. Also, check the filter at the top of the section. Set it to all messages if it's not already.
edm is offline   Reply With Quote