OOTP Developments Forums

OOTP Developments Forums (https://forums.ootpdevelopments.com//index.php)
-   Earlier versions of OOTP: FAQ (https://forums.ootpdevelopments.com//forumdisplay.php?f=3631)
-   -   Is OOTP 9 compatible with Windows ME or Windows 98? (https://forums.ootpdevelopments.com//showthread.php?t=173982)

Andreas Raht 10-08-2008 07:30 AM

Is OOTP 9 compatible with Windows ME or Windows 98?
 
Is OOTP 9 compatible with Windows ME or Windows 98?

Yes, it is, but...

The OOTP 9 system requirements lists Windows Vista and XP as minimum. We cannot promise that OOTP 9 works on a Windows version prior to Windows XP because we don't test it. Nevertheless, some users run OOTP successfully on Windows 98 or ME.

Since OOTP 9.2.2 we're using MS Visual Studio C++ 9 to compile and link the OOTP executable, which made OOTP 9 incompatible with Windows 98 and ME. So we had to release an alternative executable file which has been compiled with the good old MS Visual Studio C++ 6 again.

These are the steps to install the alternative exe file:
  • locate the OOTP program directory, look for the file ootp9.exe
  • rename the file to ootp9.exe.vc9
  • if there's a file ootp9.exe.manifest in the directory, rename it to ootp9.exe.manifest.vc9
  • download the ZIP archive from http://www.ootpdevfiles.com/ootp/ootp9_pre_XP.zip
  • open it and copy the file ootp9.exe into the OOTP program directory
That's it! OOTP9 should then work on your Windows 98 or ME.


All times are GMT -4. The time now is 08:28 AM.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright © 2018 Out of the Park Developments