OOTP Developments Forums

OOTP Developments Forums (https://forums.ootpdevelopments.com//index.php)
-   FHM 2 - General Discussions (https://forums.ootpdevelopments.com//forumdisplay.php?f=3893)
-   -   Potential Facegen weirdness? (https://forums.ootpdevelopments.com//showthread.php?t=260679)

BrettC 11-30-2015 09:55 PM

Potential Facegen weirdness?
 
Hey everyone,

I just ended a season and during the offseason free agent period, when players started signing with new teams, their Facegen pics don't seem to be updating properly.

It will still have the old team jersey even though he's on the new teams roster. You have to manually update the pic to get it to change.

I just noticed this now so I don't think it was happening before. Maybe a problem with the update? Or I'm just missing something?

Pwal 11-30-2015 10:23 PM

It's happening to me too. I have to create a new fictional picture because even the Regenerate same picture doesn't work.

JeffR 11-30-2015 11:28 PM

I don't think we did anything in the update that could've affected that, but I'm doing some testing now and will keep an eye out for it. Let me know if it fixes itself on its own later in your game.

BrettC 11-30-2015 11:58 PM

Yeah still seems to be doing it. Even if you send guys to the AHL it keeps the previous uniform. I have to go to "picture" and to "auto reload picture" to get it to change to the right one for each person.

I just started noticing this recently. If it had been doing it all along I think I likely would have realized it before. My gut says it's something new causing it.

pens66 12-01-2015 04:49 AM

Same is happening here, too.

Duranium 12-01-2015 09:33 AM

same here...players always keep their initital facegen-uniform, even if you trade them 10 times

JeffR 12-02-2015 01:54 AM

I'm still not seeing it, but if you guys all are, something's up. We'll do some more investigating.

BrettC 12-02-2015 09:21 AM

I'm using the Steam version if that makes a difference.

pens66 12-02-2015 06:18 PM

I'm using custom jerseys and logos by the way. Maybe it has something to do with that. Haven't tried with game created jerseys/logos.

Lord PichuPal 12-03-2015 08:16 PM

I've been having this problem for my fictional game for the past month, and even just now I started a new fictional game using the quickstart I created, and it's still happening. I tried posting for help previously and even uploaded my save game, but never got an answer about how to correct it. I'm still confused why it's happening, too, but it's really frustrating when wanting to keep the facegens active and really keep the immersion going for fictional games in having the players be more than just a name.

I really hope something can be done about it soon, I hate having to reload their pictures every time I open the game just to get the jerseys updated.

BrettC 12-03-2015 10:47 PM

Quote:

Originally Posted by Lord PichuPal (Post 3959018)
I really hope something can be done about it soon, I hate having to reload their pictures every time I open the game just to get the jerseys updated.

JeffR does a lot of the bug fixing and he mentioned in another thread he's gone on vacation until next week so might not be a quick fix unless someone else is on it.

Neasag 12-06-2015 01:27 PM

I'm having the problem as well.

NolaSola7 09-30-2016 07:54 AM

Late to the party .. but me too...

NolaSola7 09-30-2016 12:07 PM

I think it is back working .. after I released the license and reinstalled it


All times are GMT -4. The time now is 12:01 AM.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright © 2018 Out of the Park Developments